Ubuntu 18.04 서버 PHP 7.4 적용

우분투 18.04 서버는 공식적으로 PHP 7.2 버전이 탑재되어 있다. 7.2 버전을 사용함에 있어 문제가 되진 않지만 요즘 서버 관련 세팅을 하다보니 귀찮아서 미루고 있던 PHP7.4 버전을 새로 세팅한 라이트세일 인스턴스에 적용해봐야겠다는 생각도 들었고.. 워드프레스에서 7.2 버전을 오래됐다고 업그레이드 해야한다고 표시가 되니까 겸사겸사 거사를 진행하게 됐다. 직접 소스 컴파일을 하지는 않고 제공되는 패키지를 이용해 작업을 진행했다. […]

Read More